Script Runner for Jira Cloud Outage
Incident Report for TechTime Initiative Group
Resolved
According to Adaptavist support this has been resolved and the StatusPage incident record http://status.connect.adaptavist.com/incidents/rjz7f0wv2mxz corresponds to the problem.
Posted 9 months ago. Mar 15, 2018 - 00:31 NZDT
Monitoring
According to Adaptavist's StatusPage: http://status.connect.adaptavist.com/incidents/rjz7f0wv2mxz an issue has been identified at 9:33am NZDT and resolved by 11:05am NZDT. We have been receiving a steady stream of failure notifications from 7:20am NZDT until 9:24am NZDT. The incident with Adaptavist support was raised at 12pm. We have not yet received any response.
Posted 9 months ago. Mar 14, 2018 - 20:40 NZDT
Identified
A high priority request has been raised to Adaptavist, the add-on provider, to alert them to the situation.
Posted 9 months ago. Mar 14, 2018 - 12:00 NZDT