Daily Marketplace Welcome Emails
Incident Report for TechTime Initiative Group
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 16:36 NZDT
Monitoring
We would like to extend our apologies for bombarding you with automated emails.

Recently Atlassian stopped providing us with the entitlement ID or SEN in the licence id field for Cloud licences. Our nightly import process silently failed, this caused duplicates to be created and our Marketplace welcome email to be sent out daily instead of following our usual timeline. We are currently working to fix this issue.

Once again we apologise for any inconvenience.
Posted Dec 22, 2023 - 15:49 NZDT
This incident affected: TechTime Cloud Apps (Embed Google Maps Pro in Atlassian Cloud, EasyTime for Jira Cloud, User Management for Jira Cloud) and TechTime Service Desk.