Main website is down
Incident Report for TechTime Initiative Group
Resolved
This incident has been resolved.
Posted May 10, 2022 - 11:15 NZST
Monitoring
We have identified that the monitoring script responsible for restarting the services hasn't been running, since the last update of the system. Settings for monitoring and OS OOM Killer have been adjusted.
Posted May 06, 2022 - 14:14 NZST
Identified
We have identified that the process that is serving our website has been killed off by the OS due to OS running out of memory. We are reviewing our OS configuration on this host (as this shouldn't have happened) as well as our monitoring setup (as it should have restarted the service automatically in this conditions)
Posted May 06, 2022 - 10:01 NZST
Update
The website is back up after restart of services, we are still investigating what happened
Posted May 06, 2022 - 09:34 NZST
Investigating
Our website has gone down, we are investigating.
Posted May 06, 2022 - 09:12 NZST
This incident affected: TechTime website.