Application Links don't work after upgrading Fisheye 4.5.0 to 4.7.1
Incident Report for TechTime Initiative Group
Resolved
Version 3.1.7 with fix has been published to Atlassian Marketplace: https://marketplace.atlassian.com/apps/1214200/easy-sso-fisheye-kerberos-ntlm/version-history#b300100700
Posted 28 days ago. Sep 17, 2019 - 04:42 NZST
Monitoring
We have implemented a fix and are doing internal testing
Posted 29 days ago. Sep 16, 2019 - 04:00 NZST
Identified
We have finally reproduced the issue. EasySSO seems to break response to Application Links related requests in Fecru 4.7.1 even when it is not fully configured i.e. shouldn't be functional at all.
Posted about 1 month ago. Sep 09, 2019 - 10:00 NZST
Investigating
After upgrade of Fisheye from 4.5.0 to 4.7.1 application links to/from Confluence, Bamboo, Jira do not work anymore.
Posted about 2 months ago. Aug 29, 2019 - 16:15 NZST
This incident affected: TechTime Server Apps (EasySSO for Fisheye/Crucible Server).