EasySSO & Jespa 1.2.11 Incompatibility
Incident Report for TechTime Initiative Group
Resolved
New versions for all EasySSO products have been released and are available for download via the Marketplace as 4.5.14, except for Jira 8.22.2 which requires EasySSO 4.5.14.1
https://marketplace.atlassian.com/search?query=easysso
Posted May 13, 2022 - 12:07 NZST
Update
As per release notes for IOPLEX Jespa 1.2.11 (https://ioplex.com/jespa_release.html) their distribution now includes two .jar files – one for Tomcat 9.x and one for Tomcat 10.x

It seems EasySSO classloader gets confused and loads the wrong .jar incompatible with the Tomcat version used by Atlassian applications – we are working on an urgent fix in 4.5.x branch to load the correct file.
Posted May 12, 2022 - 14:32 NZST
Identified
We have identified a problem while loading IOPLEX Jespa 1.2.11 which makes NTLM/Kerberos authentication unavailable.
In the mean time you can use Jespa 1.2.10 or earlier - 1.2.10 is available for download here: https://ioplex.com/d/jespa-1.2.10.zip.
Posted May 12, 2022 - 14:19 NZST
This incident affected: TechTime Server Apps (EasySSO for Jira Server, EasySSO for Confluence Server, EasySSO for Bitbucket Server, EasySSO for Bamboo Server, EasySSO for Fisheye/Crucible Server) and TechTime Data Center Apps (EasySSO for Bitbucket Data Center, EasySSO for Jira Data Center, EasySSO for Confluence Data Center).