Some cloud installs failing with "we're facing a technical issue with the partner"
Incident Report for TechTime Initiative Group
Resolved
We have not noticed any installations since our fix was deployed. We will continue to keep a close eye on any installations.
Posted Nov 13, 2024 - 13:30 NZDT
Monitoring
The fix has been deployed and installs are successful again, we will continue to monitor for any issues.
Posted Nov 12, 2024 - 16:25 NZDT
Update
We have identified the issue and plan to start rolling out a fix shortly (within the next ~1hr)
Posted Nov 12, 2024 - 16:10 NZDT
Identified
We have currently identified the issue and are preparing to release a fix shortly (within the next ~1hr)
Posted Nov 12, 2024 - 16:10 NZDT
This incident affected: TechTime Cloud Apps (Embed Google Maps Pro in Atlassian Cloud, EasyTime for Jira Cloud, Time Tracking for Confluence Cloud, TechTime SAFe, Risk Register Dashboard, Jira Service Management Knowledge Analysis, EasyTime for Confluence Cloud, User Management for Jira Cloud, User Management for Confluence Cloud).