EasyTime Jira Cloud - v7 update incident
Incident Report for TechTime Initiative Group
Resolved
This incident has been resolved.
Posted May 30, 2023 - 13:53 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2023 - 15:39 NZST
Update
We are continuing to work on a fix for this issue.
Posted May 29, 2023 - 14:59 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted May 29, 2023 - 14:59 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2023 - 14:58 NZST
Investigating
An issue has been identified with time formats for windows with older versions of EasyTime open. Closing and opening the page should resolve the issue.
Posted May 29, 2023 - 12:50 NZST
This incident affected: TechTime Cloud Apps (EasyTime for Jira Cloud).