The new SSL certificate for our Cloud apps is not recognised by Atlassian
Incident Report for TechTime Initiative Group
Resolved
Atlassian automatic scanner has confirmed that Atlassian is happy with the results of the SSL cert re-install.
Posted Nov 25, 2021 - 13:05 NZDT
Monitoring
We have installed the complete chain – the issue should be resolved
Posted Nov 24, 2021 - 14:00 NZDT
Identified
The issue has been tracked to the incomplete installation of the certificate's chain – while browsers trust the intermediate certificate, Atlassian environment clearly doesn't
Posted Nov 24, 2021 - 11:15 NZDT
Investigating
Atlassian doesn't seem to fully recognise our new SSL certificate for cloud.techtime.nz

The apps continue to work (as the browsers do recognise the cert), but Atlassian's install/update process doesn't.
Posted Nov 24, 2021 - 05:15 NZDT
This incident affected: TechTime Cloud Apps (GoogleMaps Embed macro in Atlassian Cloud, EasyTime for Jira Cloud).