SAML exclusions do not allow to exclude /plugins/*
Incident Report for TechTime Initiative Group
Identified
The issue has been identified and a fix is being implemented to have our own SAML endpoint always whitelisted for SAML
Posted Jan 23, 2020 - 16:45 NZDT
Investigating
A customer discovered that blacklisting /plugins/* breaks EasySSO SAML by excluding our own SAML endpoint from being "covered" by SAML logic
Posted Jan 21, 2020 - 17:30 NZDT
This incident affected: TechTime Data Center Apps (EasySSO for Bitbucket Data Center, EasySSO for Jira Data Center, EasySSO for Confluence Data Center) and TechTime Server Apps (EasySSO for Jira Server, EasySSO for Confluence Server, EasySSO for Bitbucket Server, EasySSO for Bamboo Server).