User Management Cloud - After installing via Marketplace the app is unable to be used

Incident Report for TechTime Initiative Group

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2025 - 18:45 NZDT

Investigating

We are currently investigating the issue.

New installations from Atlassian Marketplace are unable to configure the app.
The app (User Management) will show a message:
"Adding sources disabled

We can't currently access all features due to a small expected delay in initialising Forge. Please reload the page and try again in a few minutes. If the problem persists contact our support."
Posted Oct 01, 2025 - 11:55 NZDT
This incident affects: TechTime Cloud Apps (User Management for Jira Cloud, User Management for Confluence Cloud).