EasySSO 4.2.7 SAML configuration UI issues with POST/Redirect binding URLs
Incident Report for TechTime Initiative Group
Identified
We have identified the bug introduced in 4.2.x versions with Single Logout feature and are working issuing a fix
Posted Aug 28, 2019 - 12:00 NZST
Investigating
Upon upgrade to 4.2.x SAML UI presents the binding URLs incorrectly with the Redirect one selected but not filled in instead of the POST one (the only one available previously and thus the only one configured), and upon changing and saving of any other unrelated parameter will create a non-working
Posted Aug 26, 2019 - 23:30 NZST
This incident affected: TechTime Server Apps (EasySSO for Jira Server, EasySSO for Confluence Server, EasySSO for Bitbucket Server) and TechTime Data Center Apps (EasySSO for Bitbucket Data Center, EasySSO for Jira Data Center, EasySSO for Confluence Data Center).