Issue with EasyTime Automatic Tracking
Incident Report for TechTime Initiative Group
Resolved
The incident has been resolved for version 9
Posted Oct 02, 2023 - 18:38 NZDT
Update
We are continuing to monitor for any further issues.
Posted Oct 02, 2023 - 18:31 NZDT
Monitoring
We are experiencing some issues with automatic tracking on Jira cloud sites still on version 9 of EasyTime Jira. Specifically, users still on version 9 will not have automatic tracking for issue views. Updating to version 10 should resolve the issue, but we are currently working on a patch for version 9 as well.
Posted Oct 02, 2023 - 15:37 NZDT
This incident affected: TechTime Cloud Apps (EasyTime for Jira Cloud).