User Management: User Selection Issues - last product access date filter not working as expected

Incident Report for TechTime Initiative Group

Monitoring

A fix has been deployed and user selection is working as expected. We will monitor for any issues.
Posted Apr 02, 2026 - 22:22 NZDT

Update

We have prepared a fix and are testing it for release
Posted Apr 02, 2026 - 21:21 NZDT

Identified

We have identified the issue, it is causing schemes that use the filters "Last logged in to specific product" to not select users and "Never logged into specific product" to select users who have logged in.

We are working on a fix and aim to test and deploy it shortly.
Posted Apr 02, 2026 - 18:24 NZDT

Investigating

We are currently investigating this issue.
Posted Apr 02, 2026 - 16:57 NZDT
This incident affects: TechTime Cloud Apps (User Management for Jira Cloud).