EasySSO SAML and Google Workspace: Error: malformed_request intermittently shown to some users
Incident Report for TechTime Initiative Group
Resolved
This was caused by a Google Workspace bug, which was fixed on 29th May. No customer reports since then
Posted Jun 05, 2024 - 12:37 NZST
Investigating
Some users are experiencing an issue using EasySSO SAML connector and Google Workspace. The error shown is "Error: malformed_request" with the message: "Unable to Base64 decode incoming message"

We have identified that logging out of your Google account and back in seems to resolve the issue. Please contact us is the issue continues after logging out of Google.

We will continue investigating and add more details here as we learn them.
Posted May 24, 2024 - 09:39 NZST
This incident affected: TechTime Server Apps (EasySSO for Jira Server, EasySSO for Confluence Server, EasySSO for Bitbucket Server, EasySSO for Bamboo Server, EasySSO for Fisheye/Crucible Server) and TechTime Data Center Apps (EasySSO for Bitbucket Data Center, EasySSO for Jira Data Center, EasySSO for Confluence Data Center).