User Management Cloud: Filters returning no result

Incident Report for TechTime Initiative Group

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 13:52 NZST

Monitoring

We have implemented a fix and filtering appears to be working normally again. We will continue to monitor for issues.
Posted Apr 23, 2025 - 11:49 NZST

Identified

We have identified an issue, where Bulk User Filters and the User Insights charts are returning no results. We have tracked this to a change in Atlassian API responses, and are testing a bug fix. We hope to have the change fixed and released shortly.
Posted Apr 23, 2025 - 10:50 NZST
This incident affected: TechTime Cloud Apps (User Management for Jira Cloud, User Management for Confluence Cloud).