No EasyTime popups in Cloud
Incident Report for TechTime Initiative Group
Resolved
Atlassian has resolved the issue
Posted Oct 21, 2020 - 14:26 NZDT
Identified
This has been traced to some issue on Atlassian side: https://community.developer.atlassian.com/t/ap-flag-is-not-available/42374/3
We are waiting for the fix to be deployed by Atlassian
Posted Oct 21, 2020 - 11:21 NZDT
Investigating
We've become aware that EasyTime is not displaying popups in Atlassian Cloud. Time is recorded as normal, but no visual confirmation is displayed.
Posted Oct 21, 2020 - 11:19 NZDT
This incident affected: TechTime Cloud Apps (EasyTime for Jira Cloud).