SAML Single Log-out (SLO) doesn't work with Keycloak

Incident Report for TechTime Initiative Group

Identified

We have identified the issue. Our SLO messages were indeed malformed for Keycloak and missing "destination" tag.
Posted Jan 22, 2020 - 16:30 NZDT

Investigating

We've been informed that when logging out of Jira with Keycloak SAML SLO enabled, Keycloak doesn't perform the log out, and instead returns "invalid requester", with the exception "invalid destination"
Posted Jan 20, 2020 - 22:00 NZDT
This incident affected: TechTime Server Apps (EasySSO for Jira Server, EasySSO for Confluence Server, EasySSO for Bitbucket Server, EasySSO for Bamboo Server) and TechTime Data Center Apps (EasySSO for Bitbucket Data Center, EasySSO for Jira Data Center, EasySSO for Confluence Data Center).