EasySEO 1.3.0.1 is not compatible with Confluence 7.x
Incident Report for TechTime Initiative Group
Resolved
Version 1.3.1 has been released, making EasySEO compatible with Confluence 7.x
No other changes in functionality for now.
https://marketplace.atlassian.com/apps/14456/techtime-easy-seo/version-history#b100300100
Posted Nov 01, 2019 - 12:29 NZDT
Investigating
We have identified that EasySEO version 1.3.0.1 is not compatible with Confluence 7.x and preparing a fix
Posted Oct 29, 2019 - 15:45 NZDT
This incident affected: TechTime Server Apps (EasySEO for Confluence).