Atlassian Cloud Outage

Incident Report for TechTime Initiative Group

Monitoring

Atlassian seem to be rolling out a fix, hopefully your site should be operational very shortly. The update from Atlassian is:
Our teams have identified a possible fix for the issues impacting Jira Cloud, Jira Service Management and Confluence. This is now being rolled out to impacted regions and we will update within one hour, or sooner if further information is available.
Posted Aug 27, 2026 - 16:45 NZST

Investigating

We have noticed that Atlassian cloud is completely down. We have raised a P1 support ticket, but at this stage it is possible their support portal is down as well. Atlassian StatusPage has not yet been updated. We will update here as soon as we know more.
Posted Aug 27, 2026 - 16:23 NZST