Time Tracking for Confluence Cloud: CVE-2022-22965
Incident Report for TechTime Initiative Group
Resolved
This incident has now been resolved. Update have been applied and monitoring has been stable.
Posted Apr 12, 2022 - 13:37 NZST
Monitoring
We are now monitoring for abnormailities
Posted Apr 11, 2022 - 13:57 NZST
Update
An update has been applied to production and tested
Posted Apr 11, 2022 - 13:45 NZST
Identified
The update has been applied to a test and staging instance, and will be applied to production.
Posted Apr 11, 2022 - 13:17 NZST
This incident affected: TechTime Cloud Apps (Time Tracking for Confluence Cloud).