TimeTracking for Confluence Cloud is failing to record time and report
Incident Report for TechTime Initiative Group
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 16:02 NZST
Update
Problem has been resolved
Posted Apr 22, 2024 - 16:01 NZST
Monitoring
A fix has been implemented and released to prod, we will be monitoring this and then will close the issue if it has been resolved.
Posted Apr 17, 2024 - 12:18 NZST
Identified
The problem exists for page Ids with very large numbers
Posted Apr 17, 2024 - 12:17 NZST
Investigating
We have received reports and are observing failures in the app to record time and run reports.
Posted Apr 13, 2024 - 04:14 NZST
This incident affected: TechTime Cloud Apps (Time Tracking for Confluence Cloud).