User Management Jira and Confluence Cloud Scheduled Actions User Selection issue

Incident Report for TechTime Initiative Group

Identified

We have identified the issue and are preparing a release.
Posted Sep 23, 2026 - 04:47 NZST

Investigating

We have received a report of scheduled actions failing to select inactive users, however from early investigation we suspect that the issue is present for other filters as well.
Posted Sep 22, 2026 - 21:43 NZST
This incident affects: TechTime Cloud Apps (User Management for Jira Cloud, User Management for Confluence Cloud).