Embed Google Maps Pro: Export to PDF repeating the same maps multiple times
Incident Report for TechTime Initiative Group
Update
Atlassian have provided a public bug ticket to track this issue and a workaround to force the old page export behaviour:
https://jira.atlassian.com/browse/CONFCLOUD-77426
Posted Jan 25, 2024 - 13:00 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2024 - 13:11 NZDT
Investigating
We have identified an issue in the PDF export of Embed Google Maps Pro, when there are multiple Embed Google Maps macros within the same export. This results in the first map being repeated in the export multiple times.

We have traced this to a bug in Confluence's new PDF export when images from remote URL's are used in PDF exports (all remote images, not just apps) and have reported this to Atlassian.
Posted Jan 24, 2024 - 13:11 NZDT
This incident affects: TechTime Cloud Apps (Embed Google Maps Pro in Atlassian Cloud).