Emailing reports from Scheduled User Actions silently fails in background
Incident Report for TechTime Initiative Group
Resolved
Posted Jan 24, 2020 - 17:40 NZDT
Identified
The problem has been traced to a binary incompatibility of the emailing module in UserManagement for Confluence versions 2.9.1.1-2.10.7 with Confluence 7.x
Posted Jan 16, 2020 - 12:00 NZDT
Investigating
We've been informed that version 2.10.7 of UserManagement for Confluence is failing to email Scheduled User Actions reports on Confluence 7.2.0
Posted Jan 15, 2020 - 06:30 NZDT
This incident affected: TechTime Data Center Apps (UserManagement for Confluence Data Center) and TechTime Server Apps (UserManagement for Confluence Server).