Failures with SAML authentication in EasySSO 4.7.2 on Jira Server 7.13.5
Incident Report for TechTime Initiative Group
Resolved
Version 4.2.8 has been released that fixes 2 out of 5 issues initially reported. 3 others have not been confirmed by the customers.
Posted 19 days ago. Aug 30, 2019 - 22:01 NZST
Identified
2 out of 5 issues reported have been identified, and hotfixes are being tested by affected customers. 2 more are being re-confirmed. The last one is being investigated internally.
Posted 22 days ago. Aug 27, 2019 - 22:05 NZST
Investigating
We have several reports from different customers that EasySSO 4.2.7 is failing to perform SAML authentication, specifically on Jira Server 7.13.5 - if you are affected, please downgrade to 4.1.17.5 as this version is not affected.
Posted 23 days ago. Aug 27, 2019 - 00:02 NZST
This incident affected: TechTime Server Apps (EasySSO for Jira Server).