Remove Application Groups action in UserManagement for Jira is binary incompatible with Jira 8.x
Incident Report for TechTime Initiative Group
Update
We are continuing to work on a fix for this issue.
Posted Jan 31, 2020 - 17:14 NZDT
Identified
We have identified a low-level binary incompatibility with Jira 8.x in UserManagement versions 2.5.0-2.10.x
Posted Jan 31, 2020 - 17:11 NZDT
Investigating
Users have reported failures running RemoveApplicationGroupsAction in Jira 8.5.2 with UserManagement 2.10.7 from Jira workflow post-functions
Posted Jan 28, 2020 - 22:30 NZDT
This incident affected: TechTime Data Center Apps (UserManagement for Jira Data Center) and TechTime Server Apps (UserManagement for Jira Server).