Website access is restricted due to CVE-2022-26134
Incident Report for TechTime Initiative Group
Resolved
Fix has been implemented. Website access is unrestricted again
Posted Jun 05, 2022 - 11:05 NZST
Update
We are continuing to work on a fix for this issue.
Posted Jun 03, 2022 - 11:54 NZST
Identified
We have restricted access to our website until Atlassian releases fixes for CVE-2022-26134
https://confluence.atlassian.com/doc/confluence-security-advisory-2022-06-02-1130377146.html
Posted Jun 03, 2022 - 11:52 NZST
This incident affected: TechTime website.